Welcome Guest, you are in: Login

Assaultware Wiki

RSS RSS

Navigation





Search the wiki
»

PoweredBy

How to use an old version of NoteCaddy

RSS
Modified on 2012/05/14 15:06 by Administrator Categorized as Uncategorized
You can see a full list of NoteCaddy versions in this thread minor release notes. You can use any version starting with 2.2 by downloading the file http://www.assaultware.com/NoteCaddy*VERSION*.zip. You would just need to replace *VERSION* with the version you want. If you want to use version 2.3.0.4, download http://www.assaultware.com/NoteCaddy2.3.0.4.zip

WARNING: Going back versions might cause errors. The way HM2 interacts with NoteCaddy changes sometimes and the newest version of HM2 might send invalid requests to NoteCaddy and some functions won't work or you'll get errors

  • 1. Download the file as explained above
  • 2a. If you're using the standalone NoteCaddy, make sure it is closed and extract the files to c:\program files (x86)\notecaddy
  • 2b. If you're using HM2, make sure it is closed and extract the files to c:\program files (x86)\holdem manager 2. You don't need to copy the file notecaddy.exe from the zip if you're using HM2
  • 3. Restart NC standalone or HM2

ScrewTurn Wiki version 3.0.5.600. Some of the icons created by FamFamFam.